Prepare for better device categorization by moving everything to testing subdir first. [skip-ci]: chicken-egg problem: passing pmaports CI depends on pmbootstrap MR depends on this MR Related: postmarketos#16
17 lines
551 B
Diff
17 lines
551 B
Diff
diff --git a/Makefile b/Makefile
|
|
index a91053a..17ceb4a 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -687,9 +687,9 @@ export INSTALL_PATH ?= /boot
|
|
# makefile but the argument can be passed to make if needed.
|
|
#
|
|
|
|
-#MODLIB = $(INSTALL_MOD_PATH)/lib/modules/$(KERNELRELEASE)
|
|
+MODLIB = $(INSTALL_MOD_PATH)/lib/modules/$(KERNELRELEASE)
|
|
#MODLIB = $(INSTALL_MOD_PATH)/lib/modules/$(VERSION)$(if $(PATCHLEVEL),.$(PATCHLEVEL)$(if $(SUBLEVEL),.$(SUBLEVEL)))
|
|
-MODLIB = $(INSTALL_MOD_PATH)/lib/modules
|
|
+#MODLIB = $(INSTALL_MOD_PATH)/lib/modules
|
|
export MODLIB
|
|
|
|
#
|