temp/ofono: upgrade to 1.31 (!818)
This commit is contained in:
parent
5bf2defdcf
commit
4204e78546
|
@ -1,4 +1,4 @@
|
|||
From 43cb37372435a38f25f5a26f52f7b8a97cb76bfa Mon Sep 17 00:00:00 2001
|
||||
From a7c777888aad5d3ba4671f56de83bd14f7e568e3 Mon Sep 17 00:00:00 2001
|
||||
From: Alexander Couzens <lynxis@fe80.eu>
|
||||
Date: Wed, 12 Jul 2017 21:00:00 +0200
|
||||
Subject: [PATCH 1/5] common: create GList helper ofono_call_compare
|
||||
|
@ -26,10 +26,10 @@ to reduce the common code.
|
|||
create mode 100644 drivers/common/call_list.h
|
||||
|
||||
diff --git a/Makefile.am b/Makefile.am
|
||||
index 6aa8f8fe..1251d792 100644
|
||||
index fbb0eff4..c57f4339 100644
|
||||
--- a/Makefile.am
|
||||
+++ b/Makefile.am
|
||||
@@ -348,7 +348,8 @@ builtin_sources += drivers/atmodem/atmodem.h \
|
||||
@@ -351,7 +351,8 @@ builtin_sources += drivers/atmodem/atmodem.h \
|
||||
drivers/atmodem/gprs.c \
|
||||
drivers/atmodem/gprs-context.c \
|
||||
drivers/atmodem/gnss.c \
|
||||
|
@ -40,19 +40,19 @@ index 6aa8f8fe..1251d792 100644
|
|||
builtin_modules += nwmodem
|
||||
builtin_sources += drivers/atmodem/atutil.h \
|
||||
diff --git a/drivers/atmodem/atutil.c b/drivers/atmodem/atutil.c
|
||||
index 98e3a2f8..fcbc39a9 100644
|
||||
index bbdb01c4..3ab930ad 100644
|
||||
--- a/drivers/atmodem/atutil.c
|
||||
+++ b/drivers/atmodem/atutil.c
|
||||
@@ -34,6 +34,8 @@
|
||||
#include <ofono/log.h>
|
||||
@@ -36,6 +36,8 @@
|
||||
#include <ofono/types.h>
|
||||
#include <ofono/modem.h>
|
||||
|
||||
+#include <drivers/common/call_list.h>
|
||||
+
|
||||
#include "atutil.h"
|
||||
#include "vendor.h"
|
||||
|
||||
@@ -103,20 +105,6 @@ gint at_util_call_compare_by_id(gconstpointer a, gconstpointer b)
|
||||
@@ -105,20 +107,6 @@ gint at_util_call_compare_by_id(gconstpointer a, gconstpointer b)
|
||||
return 0;
|
||||
}
|
||||
|
||||
|
@ -73,7 +73,7 @@ index 98e3a2f8..fcbc39a9 100644
|
|||
GSList *at_util_parse_clcc(GAtResult *result, unsigned int *ret_mpty_ids)
|
||||
{
|
||||
GAtResultIter iter;
|
||||
@@ -175,7 +163,7 @@ GSList *at_util_parse_clcc(GAtResult *result, unsigned int *ret_mpty_ids)
|
||||
@@ -177,7 +165,7 @@ GSList *at_util_parse_clcc(GAtResult *result, unsigned int *ret_mpty_ids)
|
||||
else
|
||||
call->clip_validity = 2;
|
||||
|
||||
|
@ -83,10 +83,10 @@ index 98e3a2f8..fcbc39a9 100644
|
|||
if (mpty)
|
||||
mpty_ids |= 1 << id;
|
||||
diff --git a/drivers/atmodem/atutil.h b/drivers/atmodem/atutil.h
|
||||
index 69e8b499..23d172aa 100644
|
||||
index fe2acb39..4a8e26cb 100644
|
||||
--- a/drivers/atmodem/atutil.h
|
||||
+++ b/drivers/atmodem/atutil.h
|
||||
@@ -55,7 +55,6 @@ void decode_at_error(struct ofono_error *error, const char *final);
|
||||
@@ -59,7 +59,6 @@ void decode_at_error(struct ofono_error *error, const char *final);
|
||||
gint at_util_call_compare_by_status(gconstpointer a, gconstpointer b);
|
||||
gint at_util_call_compare_by_phone_number(gconstpointer a, gconstpointer b);
|
||||
gint at_util_call_compare_by_id(gconstpointer a, gconstpointer b);
|
||||
|
@ -95,7 +95,7 @@ index 69e8b499..23d172aa 100644
|
|||
gboolean at_util_parse_reg(GAtResult *result, const char *prefix,
|
||||
int *mode, int *status,
|
||||
diff --git a/drivers/atmodem/voicecall.c b/drivers/atmodem/voicecall.c
|
||||
index d55cf008..f9d71e21 100644
|
||||
index 7ab6567f..5f5b9e45 100644
|
||||
--- a/drivers/atmodem/voicecall.c
|
||||
+++ b/drivers/atmodem/voicecall.c
|
||||
@@ -33,6 +33,8 @@
|
||||
|
@ -354,5 +354,5 @@ index 3fd3c1f4..7abb78eb 100644
|
|||
return call;
|
||||
}
|
||||
--
|
||||
2.22.0
|
||||
2.24.1
|
||||
|
||||
|
|
|
@ -1,4 +1,4 @@
|
|||
From 90901a203f61b16d2ffbe8f83675a22af6c2d389 Mon Sep 17 00:00:00 2001
|
||||
From 4f8a3991c6f90fc5af980eff3aa296552638e73f Mon Sep 17 00:00:00 2001
|
||||
From: Alexander Couzens <lynxis@fe80.eu>
|
||||
Date: Tue, 25 Jul 2017 15:35:51 +0200
|
||||
Subject: [PATCH 2/5] common,atmodem: move at_util_call_compare_by_status to
|
||||
|
@ -17,10 +17,10 @@ at_util_call_compare_by_status is used by several modem drivers.
|
|||
8 files changed, 36 insertions(+), 37 deletions(-)
|
||||
|
||||
diff --git a/drivers/atmodem/atutil.c b/drivers/atmodem/atutil.c
|
||||
index fcbc39a9..9eeaf469 100644
|
||||
index 3ab930ad..df42e60e 100644
|
||||
--- a/drivers/atmodem/atutil.c
|
||||
+++ b/drivers/atmodem/atutil.c
|
||||
@@ -71,17 +71,6 @@ void decode_at_error(struct ofono_error *error, const char *final)
|
||||
@@ -73,17 +73,6 @@ void decode_at_error(struct ofono_error *error, const char *final)
|
||||
}
|
||||
}
|
||||
|
||||
|
@ -39,10 +39,10 @@ index fcbc39a9..9eeaf469 100644
|
|||
{
|
||||
const struct ofono_call *call = a;
|
||||
diff --git a/drivers/atmodem/atutil.h b/drivers/atmodem/atutil.h
|
||||
index 23d172aa..96607881 100644
|
||||
index 4a8e26cb..c26adcbd 100644
|
||||
--- a/drivers/atmodem/atutil.h
|
||||
+++ b/drivers/atmodem/atutil.h
|
||||
@@ -52,7 +52,6 @@ enum at_util_charset {
|
||||
@@ -56,7 +56,6 @@ enum at_util_charset {
|
||||
typedef void (*at_util_sim_inserted_cb_t)(gboolean present, void *userdata);
|
||||
|
||||
void decode_at_error(struct ofono_error *error, const char *final);
|
||||
|
@ -51,10 +51,10 @@ index 23d172aa..96607881 100644
|
|||
gint at_util_call_compare_by_id(gconstpointer a, gconstpointer b);
|
||||
GSList *at_util_parse_clcc(GAtResult *result, unsigned int *mpty_ids);
|
||||
diff --git a/drivers/atmodem/voicecall.c b/drivers/atmodem/voicecall.c
|
||||
index f9d71e21..5d76967f 100644
|
||||
index 5f5b9e45..4c495ce2 100644
|
||||
--- a/drivers/atmodem/voicecall.c
|
||||
+++ b/drivers/atmodem/voicecall.c
|
||||
@@ -661,13 +661,13 @@ static void ring_notify(GAtResult *result, gpointer user_data)
|
||||
@@ -662,13 +662,13 @@ static void ring_notify(GAtResult *result, gpointer user_data)
|
||||
/* See comment in CRING */
|
||||
if (g_slist_find_custom(vd->calls,
|
||||
GINT_TO_POINTER(CALL_STATUS_WAITING),
|
||||
|
@ -70,7 +70,7 @@ index f9d71e21..5d76967f 100644
|
|||
return;
|
||||
|
||||
/* Generate an incoming call of unknown type */
|
||||
@@ -699,13 +699,13 @@ static void cring_notify(GAtResult *result, gpointer user_data)
|
||||
@@ -700,13 +700,13 @@ static void cring_notify(GAtResult *result, gpointer user_data)
|
||||
*/
|
||||
if (g_slist_find_custom(vd->calls,
|
||||
GINT_TO_POINTER(CALL_STATUS_WAITING),
|
||||
|
@ -86,7 +86,7 @@ index f9d71e21..5d76967f 100644
|
|||
return;
|
||||
|
||||
g_at_result_iter_init(&iter, result);
|
||||
@@ -749,7 +749,7 @@ static void clip_notify(GAtResult *result, gpointer user_data)
|
||||
@@ -750,7 +750,7 @@ static void clip_notify(GAtResult *result, gpointer user_data)
|
||||
|
||||
l = g_slist_find_custom(vd->calls,
|
||||
GINT_TO_POINTER(CALL_STATUS_INCOMING),
|
||||
|
@ -95,7 +95,7 @@ index f9d71e21..5d76967f 100644
|
|||
if (l == NULL) {
|
||||
ofono_error("CLIP for unknown call");
|
||||
return;
|
||||
@@ -811,7 +811,7 @@ static void cdip_notify(GAtResult *result, gpointer user_data)
|
||||
@@ -812,7 +812,7 @@ static void cdip_notify(GAtResult *result, gpointer user_data)
|
||||
|
||||
l = g_slist_find_custom(vd->calls,
|
||||
GINT_TO_POINTER(CALL_STATUS_INCOMING),
|
||||
|
@ -104,7 +104,7 @@ index f9d71e21..5d76967f 100644
|
|||
if (l == NULL) {
|
||||
ofono_error("CDIP for unknown call");
|
||||
return;
|
||||
@@ -860,7 +860,7 @@ static void cnap_notify(GAtResult *result, gpointer user_data)
|
||||
@@ -861,7 +861,7 @@ static void cnap_notify(GAtResult *result, gpointer user_data)
|
||||
|
||||
l = g_slist_find_custom(vd->calls,
|
||||
GINT_TO_POINTER(CALL_STATUS_INCOMING),
|
||||
|
@ -113,7 +113,7 @@ index f9d71e21..5d76967f 100644
|
|||
if (l == NULL) {
|
||||
ofono_error("CNAP for unknown call");
|
||||
return;
|
||||
@@ -914,7 +914,7 @@ static void ccwa_notify(GAtResult *result, gpointer user_data)
|
||||
@@ -915,7 +915,7 @@ static void ccwa_notify(GAtResult *result, gpointer user_data)
|
||||
/* Some modems resend CCWA, ignore it the second time around */
|
||||
if (g_slist_find_custom(vd->calls,
|
||||
GINT_TO_POINTER(CALL_STATUS_WAITING),
|
||||
|
@ -308,5 +308,5 @@ index b5db5d3e..42c1a82c 100644
|
|||
ofono_error("CCWA received before XCALLSTAT!!!");
|
||||
return;
|
||||
--
|
||||
2.22.0
|
||||
2.24.1
|
||||
|
||||
|
|
|
@ -1,4 +1,4 @@
|
|||
From 4ce1bc3fb1f43a24eab190b099244e7ed726fa1a Mon Sep 17 00:00:00 2001
|
||||
From c8b26576fa5a661e4134d4cdbafdcb10ee582048 Mon Sep 17 00:00:00 2001
|
||||
From: Alexander Couzens <lynxis@fe80.eu>
|
||||
Date: Tue, 25 Jul 2017 15:39:36 +0200
|
||||
Subject: [PATCH 3/5] common,atmodem: move at_util_call_compare_by_id to
|
||||
|
@ -16,10 +16,10 @@ at_util_call_compare_by_id is used by several modem drivers.
|
|||
7 files changed, 22 insertions(+), 21 deletions(-)
|
||||
|
||||
diff --git a/drivers/atmodem/atutil.c b/drivers/atmodem/atutil.c
|
||||
index 9eeaf469..76d03781 100644
|
||||
index df42e60e..335e9902 100644
|
||||
--- a/drivers/atmodem/atutil.c
|
||||
+++ b/drivers/atmodem/atutil.c
|
||||
@@ -80,20 +80,6 @@ gint at_util_call_compare_by_phone_number(gconstpointer a, gconstpointer b)
|
||||
@@ -82,20 +82,6 @@ gint at_util_call_compare_by_phone_number(gconstpointer a, gconstpointer b)
|
||||
sizeof(struct ofono_phone_number));
|
||||
}
|
||||
|
||||
|
@ -41,10 +41,10 @@ index 9eeaf469..76d03781 100644
|
|||
{
|
||||
GAtResultIter iter;
|
||||
diff --git a/drivers/atmodem/atutil.h b/drivers/atmodem/atutil.h
|
||||
index 96607881..b7076909 100644
|
||||
index c26adcbd..1344c8e1 100644
|
||||
--- a/drivers/atmodem/atutil.h
|
||||
+++ b/drivers/atmodem/atutil.h
|
||||
@@ -53,7 +53,7 @@ typedef void (*at_util_sim_inserted_cb_t)(gboolean present, void *userdata);
|
||||
@@ -57,7 +57,7 @@ typedef void (*at_util_sim_inserted_cb_t)(gboolean present, void *userdata);
|
||||
|
||||
void decode_at_error(struct ofono_error *error, const char *final);
|
||||
gint at_util_call_compare_by_phone_number(gconstpointer a, gconstpointer b);
|
||||
|
@ -153,5 +153,5 @@ index 7abb78eb..9f38acbf 100644
|
|||
if (l)
|
||||
existing_call = l->data;
|
||||
--
|
||||
2.22.0
|
||||
2.24.1
|
||||
|
||||
|
|
|
@ -1,4 +1,4 @@
|
|||
From f29ef60a13f917f6de257e8721b89bf679019fde Mon Sep 17 00:00:00 2001
|
||||
From fe3f13481413ea648b488c90b500e40921d79dd9 Mon Sep 17 00:00:00 2001
|
||||
From: Alexander Couzens <lynxis@fe80.eu>
|
||||
Date: Tue, 25 Jul 2017 12:42:29 +0200
|
||||
Subject: [PATCH 4/5] add call-list helper to manage voice call lists
|
||||
|
@ -15,10 +15,10 @@ list and notify ofono for new calls.
|
|||
create mode 100644 unit/test-call-list.c
|
||||
|
||||
diff --git a/Makefile.am b/Makefile.am
|
||||
index 1251d792..250fea92 100644
|
||||
index c57f4339..0f88c65b 100644
|
||||
--- a/Makefile.am
|
||||
+++ b/Makefile.am
|
||||
@@ -904,7 +904,8 @@ unit_tests = unit/test-common unit/test-util \
|
||||
@@ -907,7 +907,8 @@ unit_tests = unit/test-common unit/test-util \
|
||||
unit/test-rilmodem-cs \
|
||||
unit/test-rilmodem-sms \
|
||||
unit/test-rilmodem-cb \
|
||||
|
@ -28,7 +28,7 @@ index 1251d792..250fea92 100644
|
|||
|
||||
noinst_PROGRAMS = $(unit_tests) \
|
||||
unit/test-sms-root unit/test-mux unit/test-caif
|
||||
@@ -942,6 +943,12 @@ unit_test_sms_root_SOURCES = unit/test-sms-root.c \
|
||||
@@ -945,6 +946,12 @@ unit_test_sms_root_SOURCES = unit/test-sms-root.c \
|
||||
unit_test_sms_root_LDADD = @GLIB_LIBS@ $(ell_ldadd)
|
||||
unit_objects += $(unit_test_sms_root_OBJECTS)
|
||||
|
||||
|
@ -447,5 +447,5 @@ index 00000000..f67178da
|
|||
+ return g_test_run();
|
||||
+}
|
||||
--
|
||||
2.22.0
|
||||
2.24.1
|
||||
|
||||
|
|
|
@ -1,4 +1,4 @@
|
|||
From f8ff49611fb04435d536c0dd23ce3a1457b1cbd3 Mon Sep 17 00:00:00 2001
|
||||
From 0e1511de61af64b0ebbc4e4ea7919dd8c7fb3e16 Mon Sep 17 00:00:00 2001
|
||||
From: Alexander Couzens <lynxis@fe80.eu>
|
||||
Date: Tue, 25 Jul 2017 15:31:48 +0200
|
||||
Subject: [PATCH 5/5] qmimodem: implement voice calls
|
||||
|
@ -19,10 +19,10 @@ They aren't yet generated.
|
|||
create mode 100644 drivers/qmimodem/voice_generated.h
|
||||
|
||||
diff --git a/Makefile.am b/Makefile.am
|
||||
index 250fea92..1dea1193 100644
|
||||
index 0f88c65b..f863ad71 100644
|
||||
--- a/Makefile.am
|
||||
+++ b/Makefile.am
|
||||
@@ -272,7 +272,8 @@ qmi_sources = drivers/qmimodem/qmi.h drivers/qmimodem/qmi.c \
|
||||
@@ -274,7 +274,8 @@ qmi_sources = drivers/qmimodem/qmi.h drivers/qmimodem/qmi.c \
|
||||
drivers/qmimodem/pds.h \
|
||||
drivers/qmimodem/common.h \
|
||||
drivers/qmimodem/wda.h \
|
||||
|
@ -32,7 +32,7 @@ index 250fea92..1dea1193 100644
|
|||
|
||||
builtin_modules += qmimodem
|
||||
builtin_sources += $(qmi_sources) \
|
||||
@@ -281,6 +282,7 @@ builtin_sources += $(qmi_sources) \
|
||||
@@ -283,6 +284,7 @@ builtin_sources += $(qmi_sources) \
|
||||
drivers/qmimodem/qmimodem.c \
|
||||
drivers/qmimodem/devinfo.c \
|
||||
drivers/qmimodem/voicecall.c \
|
||||
|
@ -915,5 +915,5 @@ index 52dd69b1..cfc6f0b9 100644
|
|||
|
||||
void qmi_voicecall_init(void)
|
||||
--
|
||||
2.22.0
|
||||
2.24.1
|
||||
|
||||
|
|
|
@ -1,8 +1,9 @@
|
|||
# Forked from Alpine for qmi voicecall support & smdpkt patches
|
||||
|
||||
pkgname=ofono
|
||||
pkgver=9999
|
||||
_pkgver=1.30
|
||||
pkgrel=2
|
||||
_pkgver=1.31
|
||||
pkgrel=3
|
||||
pkgdesc="Infrastructure for building mobile telephony (GSM/UMTS) applications [$_pkgver]"
|
||||
url="https://01.org/ofono"
|
||||
arch="all"
|
||||
|
@ -12,7 +13,7 @@ makedepends="glib-dev dbus-dev eudev-dev
|
|||
linux-headers bsd-compat-headers libexecinfo-dev
|
||||
autoconf automake libtool"
|
||||
subpackages="$pkgname-dev $pkgname-doc $pkgname-openrc"
|
||||
source="https://www.kernel.org/pub/linux/network/$pkgname/$pkgname-$_pkgver.tar.xz
|
||||
source="https://www.kernel.org/pub/linux/network/ofono/ofono-$_pkgver.tar.xz
|
||||
fix-explicit-bzero.patch
|
||||
fix-TEMP_FAILURE_RETRY.patch
|
||||
skip-broken-test.patch
|
||||
|
@ -44,22 +45,22 @@ check() {
|
|||
|
||||
package() {
|
||||
make DESTDIR="$pkgdir" install
|
||||
install -Dm644 "$srcdir/$pkgname-${_pkgver}/plugins/ofono.rules" "$pkgdir/usr/lib/udev/rules.d/60-ofono.rules"
|
||||
install -Dm644 "$srcdir/udev.rules" "$pkgdir/usr/lib/udev/rules.d/60-ofono-pmos.rules"
|
||||
install -Dm755 "$srcdir/$pkgname.initd" "$pkgdir/etc/init.d/$pkgname"
|
||||
install -Dm755 "$srcdir/ofono-wheel.conf" "$pkgdir/etc/dbus-1/system.d/"
|
||||
install -Dm644 "$srcdir"/$pkgname-$_pkgver/plugins/ofono.rules "$pkgdir"/usr/lib/udev/rules.d/60-ofono.rules
|
||||
install -Dm644 "$srcdir"/udev.rules "$pkgdir"/usr/lib/udev/rules.d/60-ofono-pmos.rules
|
||||
install -Dm755 "$srcdir"/$pkgname.initd "$pkgdir"/etc/init.d/$pkgname
|
||||
install -Dm755 "$srcdir"/ofono-wheel.conf "$pkgdir"/etc/dbus-1/system.d/
|
||||
}
|
||||
|
||||
sha512sums="e65c5af7f09eef31c1e8c2b8202315b1bfeeb18e6e3cca07e3758ee693e51f8d8007211cba9e0da17656b063f362858a51234908c89a2bfd1ef0e057d538bda5 ofono-1.30.tar.xz
|
||||
sha512sums="377cda34dcc92d1f339a4b3271de5a14afaf309061c4467e5af18089cd821e65c0d8ad29d07e96d0f0480bb51554b284afb6bc2b9da586cc30dc0c1440612b20 ofono-1.31.tar.xz
|
||||
7367464a8983969c9a78c1e4f8759a17eb47f6c61c94b088d749c83bb7ef5d19e037cadedd7ef5d34a0fdfe837fa8059e963f4fb2b14148e4a80f00e7cb29286 fix-explicit-bzero.patch
|
||||
687a2fd592add40122b789073ab9970d6e966752fdecc4077afe1c1bba705fe541dd0e457094f1d9cde747c571b7810b5b1a30835a3f1869bcd810751d5bf76f fix-TEMP_FAILURE_RETRY.patch
|
||||
777ab2e13eebd1ccbe12a304310a83b262a5d934207c6a8d410e75aff380838eed1a52f3c2fe0d80c1e7db7faa9b55bf17e78a1e1acd8cfb95a3c6aef49c5b67 skip-broken-test.patch
|
||||
32e02e64cde806823b27c18380b88656a0fa95aefc35052256e368f13979d093fae5d7bbd6d1bb9ba8294912caea6e017715550872cabd85203a831658be4210 support-smdpkt.patch
|
||||
9af0061034f16ef4f9968ab05e2bdaa1e135f8b513eb5517654d8f924bd890a9e54f49e6ec4e7824a4001050bf6803f9fbf2ca815b36b1e1ea2889063a361296 0001-common-create-GList-helper-ofono_call_compare.patch
|
||||
aa3410eef1d6fe65dc9f6f68360031d02d3b32b7c363e13960813d2f0f16aee4e604e27f3d46bca569f6e17c82a74037812c25612a07ce1257b2d00e144f6d2f 0002-common-atmodem-move-at_util_call_compare_by_status-t.patch
|
||||
f906281888f06ec154ab9ca266d3641d32c6e295568aadbed7fb0cea42584c6aea4ea71d37530893bf184773772e6cd8b32559a6f4bc960dc5fadff23d747a56 0003-common-atmodem-move-at_util_call_compare_by_id-to-dr.patch
|
||||
6d7b350fed2b4be3b597fad19168448547e3730abfe8d398fc909cd43c1dfce2eabd6efec0bcb0aadb9cca7b8500e6a86b3d1455d9c6ade1a1deacd769e01c7a 0004-add-call-list-helper-to-manage-voice-call-lists.patch
|
||||
f5ab8f47e21545de71c866e3a7c589ba0f7d5c29f688df3fec06f01093bea72388f5e640a688b25288e58a107e85e5dd5c2c2616f57003ab148f28c2111fc88f 0005-qmimodem-implement-voice-calls.patch
|
||||
ad25dcc34bf710287c9a03fdcd61f2f2fd675691f55be30dbe7c8421753aa857906dd23b2d4f7f752fbc62caf2857b00bf5eaa8916e62718d1da7d0abc083ca0 0001-common-create-GList-helper-ofono_call_compare.patch
|
||||
7e2f7fb1e661cc9f2180c55c701823050328ee906171148e4ba200e6365f1c40382dab608e78e383e62c9029a6a41d7d7a18b971132df30839f625eb576cb080 0002-common-atmodem-move-at_util_call_compare_by_status-t.patch
|
||||
1a55f558c2e3058eee7dae2a60538417ae0fc058f322f4740a0f46a080cc2fda2c8a8cd522d243ab8f0be2ea461ad7dc1c27d2e73bcaac5848d9c592d6386d8a 0003-common-atmodem-move-at_util_call_compare_by_id-to-dr.patch
|
||||
3e0dce12bcb65d3c6db15cfd50058e793bf1f1ae6e330bf804565afde54614227746a8d4316ccd36093f22e2cc4f62e3a32e46276ab81a7b1f3a61f56984ed78 0004-add-call-list-helper-to-manage-voice-call-lists.patch
|
||||
72d0f63c091d4b1fc5b405ec67e73f377887ee3dffd4791272122462bf4feaeec207de9b177632756e1f973a7bf7bde119c6ec6556568a6307287ba43998b7a0 0005-qmimodem-implement-voice-calls.patch
|
||||
a625f71a2b6fdcd7ac43cca64d2a532f5e5a0192b022fcf9157fad51801dc3b71c5d317a62f3f233136a6ed2bbf92e6f1c2fad2c6aa762b9719ceca02de025d1 ofono.initd
|
||||
8f2893dfc291fc210ef217c4bc74d79436a0997001dd2773809625d52dd19d092cc75d3f9aa5ed2f3d4a6248d4a4e17013a7655323f7dad951f744c55b572417 udev.rules
|
||||
72cd0cd4bee1f885a990c84f7ed3ef27e0d9d2db37d9a486342204152cb02a67d5197e8014dfea59f1a95285c674695b3dc3cb2b53941781bcfc9b73d5580b1f ofono-wheel.conf"
|
||||
|
|
Loading…
Reference in New Issue
Block a user